レンタルサーバーヘテムルでのPHP5.4利用について

2014年4月頃にレンタルサーバーのヘテムルでは、php5.4の環境においてionCubeローダーが標準搭載されるようになりました。これによってヘテムルのphp5.4環境でもa-blog cmsが動作いたします

php旧バージョンからアップグレードした際のエラーについて

php5.4以前の環境でa-blog cmsをお使いのサイトで、php5.4へアップグレードを行った際に、エラーページが表示される報告を頂いております。

原因は、MySQLの設定を行う必要があるためです。ヘテムルのコントロールパネルへログインして頂き、データベースを確認してください。php5.4を初めてお使いの場合はパスワードを再設定してくださいとあります。
その指示に従い、DBの接続パスワードを再度入力してください。以前と違うパスワードを設定しますとa-blog cmsがDBに接続できなくなりますので注意してください。
なお、この件はa-blog cmsの利用に関わらず、php+MySQLをお使いのサイト全てに影響があるものになります。

同じタグ付けがされている記事