OCN Bizメール&ウェブレンタルサーバでの動作

php5.4で問題が確認されました

OCN Bizメール&ウェブのレンタルサーバをphp5.4で動かすとa-blog cmsが動作しない事が確認されました。 php5.4で動かす場合a-blog cmsが動かないサーバとなります。

ただ、現在このサーバでa-blog cmsを動かしているユーザが多くいますので、 a-blog cms1.7.0が動くパッチを用意しました。

対応方法

  • a-blog cms 1.7.0 にバージョンアップ
  • パッチをダウンロードして解凍する
  • パッチのindex.phpをa-blog cms直下のindex.phpと置き換える

2013/11/15 追記

パッチが完全ではありませんでした。 2013/11/15日前にパッチをあてた方は再度パッチをあてて下さい。


ファイルを開く

パッチファイル

今後ともa-blog cmsをよろしくお願いいたします。

同じタグ付けがされている記事