jQuery2.1.1を使用した場合の不具合

jQuery2系をご利用の場合

a-blog cms ver2.1より jQuery1.11.1, jQuery2.1.1(デフォルト:1.11.1)に対応しましたが、 jQuery2.1.1に切り替えた場合にブラウザの判定周りに問題がある事が分かっています。

現象

IEでの判定周りやテキストユニットの高さを調整する機能がうまく動きません。

対応

次期バージョンで対応予定ですので、それまではjQuery1.11.1をご利用するようにお願い致します。

この度はご迷惑をおかけしてしまい申し訳ございません。 今後ともa-blog cmsをお願い致します。

同じタグ付けがされている記事